New Search

Windows NT OS Kernel Elevation of Privilege Vulnerability - CVE-2022-23298

oval:org.cisecurity:def:9263

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2012
  • Microsoft Windows 8.1
  • Microsoft Windows 7
  • Microsoft Windows Server 2022
  • Microsoft Windows Server 2016
  • Microsoft Windows 10
  • Microsoft Windows Server 2019
  • Microsoft Windows 11
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012 R2
Class:
vulnerability
Reference(s):
  • CVE-2022-23298
  • MSRC-CVE-2022-23298
  • KB5011529
  • KB5011525
  • KB5011527
  • KB5011560
  • KB5011491
  • KB5011495
  • KB5011503
  • KB5011485
  • KB5011487
  • KB5011497
  • KB5011493
Product(s):