New Search

XBL Script Security Bypass Vulnerability

oval:org.mitre.oval:def:100012

Firefox before 1.0.5 Thunderbird before 1.0.5 Mozilla before 1.7.9 Netscape 8.0.2 and K-Meleon 0.9 runs XBL scripts even when Javascript has been disabled which makes it easier for remote attackers to bypass such protection.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows NT
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
  • Microsoft Windows 2000
Class:
vulnerability
Reference(s):
  • CVE-2005-2261
Product(s):
  • Mozilla Firefox
  • mozilla
  • Mozilla Thunderbird