New Search

Buffer overflow in (1) X.Org Xserver before 1.4.1 and (2) the libfont and libXfont libraries on some platforms including Sun Solaris allows context-dependent attackers to execute arbitrary code via a PCF font with a large difference between the last col and first col values in the PCF_BDF_ENCODINGS table.

oval:org.mitre.oval:def:10021

Buffer overflow in (1) X.Org Xserver before 1.4.1 and (2) the libfont and libXfont libraries on some platforms including Sun Solaris allows context-dependent attackers to execute arbitrary code via a PCF font with a large difference between the last col and first col values in the PCF_BDF_ENCODINGS table.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Oracle Linux 4
  • Red Hat Enterprise Linux 4
  • Red Hat Enterprise Linux 3
  • Red Hat Enterprise Linux 5
  • CentOS Linux 5
  • Oracle Linux 5
  • CentOS Linux 3
  • CentOS Linux 4
Class:
vulnerability
Reference(s):
  • CVE-2008-0006
Product(s):