New Search

OpenLDAP before 2.3.39 allows remote attackers to cause a denial of service (slapd crash) via an LDAP request with a malformed objectClasses attribute. NOTE: this has been reported as a double free but the reports are inconsistent.

oval:org.mitre.oval:def:10183

OpenLDAP before 2.3.39 allows remote attackers to cause a denial of service (slapd crash) via an LDAP request with a malformed objectClasses attribute. NOTE: this has been reported as a double free but the reports are inconsistent.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Oracle Linux 4
  • Oracle Linux 5
  • CentOS Linux 4
  • Red Hat Enterprise Linux 5
  • Red Hat Enterprise Linux 4
  • CentOS Linux 5
Class:
vulnerability
Reference(s):
  • CVE-2007-5707
Product(s):