New Search

Mozilla Firefox 1.5 before 1.5.0.5 Thunderbird before 1.5.0.5 and SeaMonkey before 1.0.3 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via simultaneous XPCOM events which causes a timer object to be deleted in a way that triggers memory corruption.

oval:org.mitre.oval:def:10261

Mozilla Firefox 1.5 before 1.5.0.5 Thunderbird before 1.5.0.5 and SeaMonkey before 1.0.3 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via simultaneous XPCOM events which causes a timer object to be deleted in a way that triggers memory corruption.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Red Hat Enterprise Linux 4
  • Red Hat Enterprise Linux 3
  • CentOS Linux 3
  • Oracle Linux 4
  • CentOS Linux 4
Class:
vulnerability
Reference(s):
  • CVE-2006-3113
Product(s):