New Search

The CGI module in Ruby 1.6 before 1.6.8 and 1.8 before 1.8.2 allows remote attackers to cause a denial of service (infinite loop and CPU consumption) via a certain HTTP request.

oval:org.mitre.oval:def:10268

The CGI module in Ruby 1.6 before 1.6.8 and 1.8 before 1.8.2 allows remote attackers to cause a denial of service (infinite loop and CPU consumption) via a certain HTTP request.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • CentOS Linux 3
  • Red Hat Enterprise Linux 3
Class:
vulnerability
Reference(s):
  • CVE-2004-0983
Product(s):