New Search

Linux kernel 2.6.17 and earlier when running on IA64 or SPARC platforms allows local users to cause a denial of service (crash) via a malformed ELF file that triggers memory maps that cross region boundaries.

oval:org.mitre.oval:def:10301

Linux kernel 2.6.17 and earlier when running on IA64 or SPARC platforms allows local users to cause a denial of service (crash) via a malformed ELF file that triggers memory maps that cross region boundaries.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Red Hat Enterprise Linux 4
  • CentOS Linux 3
  • CentOS Linux 4
  • Red Hat Enterprise Linux 3
  • Oracle Linux 4
Class:
vulnerability
Reference(s):
  • CVE-2006-4538
Product(s):