New Search

Array index error in gd_gif_in.c in the GD Graphics Library (libgd) before 2.0.35 allows user-assisted remote attackers to cause a denial of service (crash and heap corruption) via large color index values in crafted image data which results in a segmentation fault.

oval:org.mitre.oval:def:10348

Array index error in gd_gif_in.c in the GD Graphics Library (libgd) before 2.0.35 allows user-assisted remote attackers to cause a denial of service (crash and heap corruption) via large color index values in crafted image data which results in a segmentation fault.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • CentOS Linux 5
  • CentOS Linux 4
  • Oracle Linux 4
  • Oracle Linux 5
  • Red Hat Enterprise Linux 5
  • Red Hat Enterprise Linux 4
Class:
vulnerability
Reference(s):
  • CVE-2007-3476
Product(s):