New Search

Buffer overflow in the imap_mail_compose function in PHP 5 before 5.2.1 and PHP 4 before 4.4.5 allows remote attackers to execute arbitrary code via a long boundary string in a type.parameters field. NOTE: as of 20070411 it appears that this issue might be subsumed by CVE-2007-0906.3.

oval:org.mitre.oval:def:10377

Buffer overflow in the imap_mail_compose function in PHP 5 before 5.2.1 and PHP 4 before 4.4.5 allows remote attackers to execute arbitrary code via a long boundary string in a type.parameters field. NOTE: as of 20070411 it appears that this issue might be subsumed by CVE-2007-0906.3.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Red Hat Enterprise Linux 3
  • Oracle Linux 4
  • CentOS Linux 4
  • CentOS Linux 5
  • Red Hat Enterprise Linux 5
  • Oracle Linux 5
  • CentOS Linux 3
  • Red Hat Enterprise Linux 4
Class:
vulnerability
Reference(s):
  • CVE-2007-1825
Product(s):