New Search

Buffer overflow in cpio 2.6-8.FC4 on 64-bit platforms when creating a cpio archive allows local users to cause a denial of service (crash) and possibly execute arbitrary code via a file whose size is represented by more than 8 digits.

oval:org.mitre.oval:def:10450

Buffer overflow in cpio 2.6-8.FC4 on 64-bit platforms when creating a cpio archive allows local users to cause a denial of service (crash) and possibly execute arbitrary code via a file whose size is represented by more than 8 digits.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • CentOS Linux 4
  • Red Hat Enterprise Linux 4
  • CentOS Linux 3
  • Oracle Linux 4
  • Red Hat Enterprise Linux 3
Class:
vulnerability
Reference(s):
  • CVE-2005-4268
Product(s):