New Search

Multiple vulnerabilities in Mozilla Firefox before 2.0.0.8 Thunderbird before 2.0.0.8 and SeaMonkey before 1.1.5 allow remote attackers to cause a denial of service (crash) via crafted HTML that triggers memory corruption or assert errors.

oval:org.mitre.oval:def:10459

Multiple vulnerabilities in Mozilla Firefox before 2.0.0.8 Thunderbird before 2.0.0.8 and SeaMonkey before 1.1.5 allow remote attackers to cause a denial of service (crash) via crafted HTML that triggers memory corruption or assert errors.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • CentOS Linux 3
  • CentOS Linux 4
  • Red Hat Enterprise Linux 4
  • Red Hat Enterprise Linux 5
  • Oracle Linux 4
  • Oracle Linux 5
  • CentOS Linux 5
  • Red Hat Enterprise Linux 3
Class:
vulnerability
Reference(s):
  • CVE-2007-5339
Product(s):