New Search

sshd in OpenSSH before 4.4 when using the version 1 SSH protocol allows remote attackers to cause a denial of service (CPU consumption) via an SSH packet that contains duplicate blocks which is not properly handled by the CRC compensation attack detector.

oval:org.mitre.oval:def:10462

sshd in OpenSSH before 4.4 when using the version 1 SSH protocol allows remote attackers to cause a denial of service (CPU consumption) via an SSH packet that contains duplicate blocks which is not properly handled by the CRC compensation attack detector.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • CentOS Linux 3
  • Oracle Linux 4
  • Red Hat Enterprise Linux 4
  • Red Hat Enterprise Linux 3
  • CentOS Linux 4
Class:
vulnerability
Reference(s):
  • CVE-2006-4924
Product(s):