New Search

Cross-site scripting (XSS) vulnerability in PHP possibly 5.2.7 and earlier when display_errors is enabled allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. NOTE: because of the lack of details it is unclear whether this is related to CVE-2006-0208.

oval:org.mitre.oval:def:10501

Cross-site scripting (XSS) vulnerability in PHP possibly 5.2.7 and earlier when display_errors is enabled allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. NOTE: because of the lack of details it is unclear whether this is related to CVE-2006-0208.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Red Hat Enterprise Linux 5
  • Oracle Linux 5
  • CentOS Linux 5
Class:
vulnerability
Reference(s):
  • CVE-2008-5814
Product(s):