New Search

The GPRS-LLC dissector in Ethereal 0.10.7 through 0.10.9 with the "ignore cipher bit" option enabled. allows remote attackers to cause a denial of service (application crash).

oval:org.mitre.oval:def:10565

The GPRS-LLC dissector in Ethereal 0.10.7 through 0.10.9 with the "ignore cipher bit" option enabled. allows remote attackers to cause a denial of service (application crash).

Family:
unix
Status:
ACCEPTED
Platform(s):
  • CentOS Linux 3
  • Red Hat Enterprise Linux 3
  • CentOS Linux 4
  • Red Hat Enterprise Linux 4
  • Oracle Linux 4
Class:
vulnerability
Reference(s):
  • CVE-2005-0705
Product(s):