New Search

Multiple format string vulnerabilities in logging functions in mod_auth_pgsql before 2.0.3 when used for user authentication against a PostgreSQL database allows remote unauthenticated attackers to execute arbitrary code as demonstrated via the username.

oval:org.mitre.oval:def:10600

Multiple format string vulnerabilities in logging functions in mod_auth_pgsql before 2.0.3 when used for user authentication against a PostgreSQL database allows remote unauthenticated attackers to execute arbitrary code as demonstrated via the username.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • CentOS Linux 3
  • Red Hat Enterprise Linux 4
  • Oracle Linux 4
  • Red Hat Enterprise Linux 3
  • CentOS Linux 4
Class:
vulnerability
Reference(s):
  • CVE-2005-3656
Product(s):