New Search

Unspecified vulnerability in Adobe Flash Player 9.0.115.0 and earlier and 8.0.39.0 and earlier makes it easier for remote attackers to conduct DNS rebinding attacks via unknown vectors.

oval:org.mitre.oval:def:10724

Unspecified vulnerability in Adobe Flash Player 9.0.115.0 and earlier and 8.0.39.0 and earlier makes it easier for remote attackers to conduct DNS rebinding attacks via unknown vectors.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 8
  • Microsoft Windows 7
  • Microsoft Windows XP
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
  • Microsoft Windows 2000
  • Microsoft Windows 8.1
  • Microsoft Windows Vista
Class:
vulnerability
Reference(s):
  • CVE-2008-1655
Product(s):
  • Adobe AIR
  • Adobe Flash Player