New Search

xloadimage before 4.1-r2 and xli before 1.17 allows attackers to execute arbitrary commands via shell metacharacters in filenames for compressed images which are not properly quoted when calling the gunzip command.

oval:org.mitre.oval:def:10898

xloadimage before 4.1-r2 and xli before 1.17 allows attackers to execute arbitrary commands via shell metacharacters in filenames for compressed images which are not properly quoted when calling the gunzip command.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • CentOS Linux 4
  • Oracle Linux 4
  • Red Hat Enterprise Linux 4
  • CentOS Linux 3
  • Red Hat Enterprise Linux 3
Class:
vulnerability
Reference(s):
  • CVE-2005-0638
Product(s):