Definition


New Search

backend/parser/parse_coerce.c in PostgreSQL 7.4.1 through 7.4.14 8.0.x before 8.0.9 and 8.1.x before 8.1.5 allows remote authenticated users to cause a denial of service (daemon crash) via a coercion of an unknown element to ANYARRAY.

oval:org.mitre.oval:def:10905

backend/parser/parse_coerce.c in PostgreSQL 7.4.1 through 7.4.14 8.0.x before 8.0.9 and 8.1.x before 8.1.5 allows remote authenticated users to cause a denial of service (daemon crash) via a coercion of an unknown element to ANYARRAY.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • CentOS Linux 5
  • Red Hat Enterprise Linux 5
  • Oracle Linux 5
Class:
vulnerability
Reference(s):
  • CVE-2006-5541
Product(s):