Definition


New Search

fetchmail 6.3.8 and earlier when running in -v -v (aka verbose) mode allows remote attackers to cause a denial of service (crash and persistent mail failure) via a malformed mail message with long headers which triggers an erroneous dereference when using vsnprintf to format log messages.

oval:org.mitre.oval:def:10950

fetchmail 6.3.8 and earlier when running in -v -v (aka verbose) mode allows remote attackers to cause a denial of service (crash and persistent mail failure) via a malformed mail message with long headers which triggers an erroneous dereference when using vsnprintf to format log messages.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Red Hat Enterprise Linux 3
  • CentOS Linux 5
  • Red Hat Enterprise Linux 4
  • Oracle Linux 4
  • Red Hat Enterprise Linux 5
  • CentOS Linux 4
  • CentOS Linux 3
  • Oracle Linux 5
Class:
vulnerability
Reference(s):
  • CVE-2008-2711
Product(s):