New Search

Integer overflow in Adobe Reader and Acrobat 8.1.1 and earlier allows remote attackers to execute arbitrary code via crafted arguments to the printSepsWithParams which triggers memory corruption.

oval:org.mitre.oval:def:10957

Integer overflow in Adobe Reader and Acrobat 8.1.1 and earlier allows remote attackers to execute arbitrary code via crafted arguments to the printSepsWithParams which triggers memory corruption.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Red Hat Enterprise Linux Extras 5
  • Red Hat Enterprise Linux Extras 4
  • Red Hat Enterprise Linux Extras 3
Class:
vulnerability
Reference(s):
  • CVE-2008-0726
Product(s):