New Search

The Zend Engine in PHP 4.x before 4.4.7 and 5.x before 5.2.2 allows remote attackers to cause a denial of service (stack exhaustion and PHP crash) via deeply nested arrays which trigger deep recursion in the variable destruction routines.

oval:org.mitre.oval:def:11017

The Zend Engine in PHP 4.x before 4.4.7 and 5.x before 5.2.2 allows remote attackers to cause a denial of service (stack exhaustion and PHP crash) via deeply nested arrays which trigger deep recursion in the variable destruction routines.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • CentOS Linux 3
  • Red Hat Enterprise Linux 4
  • Oracle Linux 5
  • Oracle Linux 4
  • CentOS Linux 4
  • CentOS Linux 5
  • Red Hat Enterprise Linux 5
  • Red Hat Enterprise Linux 3
Class:
vulnerability
Reference(s):
  • CVE-2007-1285
Product(s):