New Search

Adobe Flash Player 9.x up to 9.0.48.0 8.x up to 8.0.35.0 and 7.x up to 7.0.70.0 does not sufficiently restrict the interpretation and usage of cross-domain policy files which makes it easier for remote attackers to conduct cross-domain and cross-site scripting (XSS) attacks.

oval:org.mitre.oval:def:11069

Adobe Flash Player 9.x up to 9.0.48.0 8.x up to 8.0.35.0 and 7.x up to 7.0.70.0 does not sufficiently restrict the interpretation and usage of cross-domain policy files which makes it easier for remote attackers to conduct cross-domain and cross-site scripting (XSS) attacks.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Red Hat Enterprise Linux Extras 4
  • Red Hat Enterprise Linux Extras 5
  • Red Hat Enterprise Linux Extras 3
Class:
vulnerability
Reference(s):
  • CVE-2007-6243
Product(s):