New Search

The Apache HTTP Server 2.2.11 and earlier 2.2 versions does not properly handle Options=IncludesNOEXEC in the AllowOverride directive which allows local users to gain privileges by configuring (1) Options Includes (2) Options +Includes or (3) Options +IncludesNOEXEC in a .htaccess file and then inserting an exec element in a .shtml file.

oval:org.mitre.oval:def:11094

The Apache HTTP Server 2.2.11 and earlier 2.2 versions does not properly handle Options=IncludesNOEXEC in the AllowOverride directive which allows local users to gain privileges by configuring (1) Options Includes (2) Options +Includes or (3) Options +IncludesNOEXEC in a .htaccess file and then inserting an exec element in a .shtml file.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Oracle Linux 5
  • CentOS Linux 5
  • Red Hat Enterprise Linux 5
Class:
vulnerability
Reference(s):
  • CVE-2009-1195
Product(s):