New Search

Multiple buffer overflows in the ImageMagick graphics library 5.x before 5.4.4 and 6.x before 6.0.6.2 allow remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via malformed (1) AVI (2) BMP or (3) DIB files.

oval:org.mitre.oval:def:11123

Multiple buffer overflows in the ImageMagick graphics library 5.x before 5.4.4 and 6.x before 6.0.6.2 allow remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via malformed (1) AVI (2) BMP or (3) DIB files.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • CentOS Linux 3
  • Red Hat Enterprise Linux 3
Class:
vulnerability
Reference(s):
  • CVE-2004-0827
Product(s):