New Search

Cross-site scripting (XSS) vulnerability in Apache Tomcat 4.1.0 through 4.1.37 5.5.0 through 5.5.26 and 6.0.0 through 6.0.16 allows remote attackers to inject arbitrary web script or HTML via a crafted string that is used in the message argument to the HttpServletResponse.sendError method.

oval:org.mitre.oval:def:11181

Cross-site scripting (XSS) vulnerability in Apache Tomcat 4.1.0 through 4.1.37 5.5.0 through 5.5.26 and 6.0.0 through 6.0.16 allows remote attackers to inject arbitrary web script or HTML via a crafted string that is used in the message argument to the HttpServletResponse.sendError method.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Red Hat Enterprise Linux 5
  • CentOS Linux 5
  • Oracle Linux 5
Class:
vulnerability
Reference(s):
  • CVE-2008-1232
Product(s):