New Search

Denial of Service Vulnerability in Mozilla Firefox 3.0.19 and before 3.5.x and 3.6.x

oval:org.mitre.oval:def:11190

Mozilla Firefox 3.0.19 3.5.x and 3.6.x allows remote attackers to cause a denial of service (resource consumption) via JavaScript code containing an infinite loop that creates IFRAME elements for invalid (1) news:// or (2) nntp:// URIs.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows XP
  • Microsoft Windows 2000
  • Microsoft Windows Server 2003
  • Microsoft Windows Vista
  • Microsoft Windows Server 2008
  • Microsoft Windows 7
Class:
vulnerability
Reference(s):
  • CVE-2010-2117
Product(s):
  • Mozilla Firefox