New Search

Wireshark 1.0.4 and earlier allows remote attackers to cause a denial of service via a long SMTP request which triggers an infinite loop.

oval:org.mitre.oval:def:11351

Wireshark 1.0.4 and earlier allows remote attackers to cause a denial of service via a long SMTP request which triggers an infinite loop.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • CentOS Linux 4
  • CentOS Linux 3
  • Oracle Linux 4
  • Oracle Linux 5
  • CentOS Linux 5
  • Red Hat Enterprise Linux 5
  • Red Hat Enterprise Linux 3
  • Red Hat Enterprise Linux 4
Class:
vulnerability
Reference(s):
  • CVE-2008-5285
Product(s):