New Search

Adobe Flash Player and AIR Unspecified Click-jacking Vulnerability

oval:org.mitre.oval:def:11532

Adobe Flash Player before 9.0.280 and 10.x before 10.1.82.76 and Adobe AIR before 2.0.3 allows attackers to trick a user into (1) selecting a link or (2) completing a dialog related to a "click-jacking" issue.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 8.1
  • Microsoft Windows 2000
  • Microsoft Windows Server 2012
  • Microsoft Windows XP
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2003
  • Microsoft Windows Vista
  • Microsoft Windows Server 2008
  • Microsoft Windows 8
Class:
vulnerability
Reference(s):
  • CVE-2010-2215
Product(s):
  • Adobe Flash Player
  • Adobe AIR