New Search

AIX ftpd buffer overflow vulnerability.

oval:org.mitre.oval:def:11697

Buffer overflow in ftpd in IBM AIX 5.3 and earlier allows remote attackers to execute arbitrary code via a long NLST command.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • IBM AIX 5.3
Class:
vulnerability
Reference(s):
  • CVE-2010-3187
Product(s):