New Search

Adobe Reader and Acrobat 7.0.8 and earlier allows user-assisted remote attackers to execute code via a crafted PDF file that triggers memory corruption and overwrites a subroutine pointer during rendering.

oval:org.mitre.oval:def:11698

Adobe Reader and Acrobat 7.0.8 and earlier allows user-assisted remote attackers to execute code via a crafted PDF file that triggers memory corruption and overwrites a subroutine pointer during rendering.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Red Hat Enterprise Linux Extras 4
  • Red Hat Enterprise Linux Extras 3
Class:
vulnerability
Reference(s):
  • CVE-2006-5857
Product(s):