New Search

Heap-based buffer overflow in the xmlParseAttValueComplex function in parser.c in libxml2 before 2.7.0 allows context-dependent attackers to cause a denial of service (crash) or execute arbitrary code via a long XML entity name.

oval:org.mitre.oval:def:11760

Heap-based buffer overflow in the xmlParseAttValueComplex function in parser.c in libxml2 before 2.7.0 allows context-dependent attackers to cause a denial of service (crash) or execute arbitrary code via a long XML entity name.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Oracle Linux 4
  • Oracle Linux 5
  • Red Hat Enterprise Linux 3
  • CentOS Linux 4
  • Red Hat Enterprise Linux 5
  • Red Hat Enterprise Linux 4
  • CentOS Linux 3
  • CentOS Linux 5
Class:
vulnerability
Reference(s):
  • CVE-2008-3529
Product(s):