New Search

Cinepak Codec Decompression Vulnerability

oval:org.mitre.oval:def:11773

The Cinepak codec in Microsoft Windows XP SP2 and SP3 Windows Vista SP1 and SP2 and Windows 7 does not properly decompress media files which allows remote attackers to execute arbitrary code via a crafted file aka "Cinepak Codec Decompression Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Microsoft Windows XP
Class:
vulnerability
Reference(s):
  • CVE-2010-2553
Product(s):