New Search

Prevent pages from loading with the New Tab page's privileges in Google Chrome version before 4.1.249.1059

oval:org.mitre.oval:def:11866

Google Chrome before 4.1.249.1059 does not prevent pages from loading with the New Tab page's privileges which has unknown impact and attack vectors.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
  • Microsoft Windows Vista
  • Microsoft Windows 2000
  • Microsoft Windows 7
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
Class:
vulnerability
Reference(s):
  • CVE-2010-1505
Product(s):
  • Google Chrome