New Search

DNS Query Vulnerability

oval:org.mitre.oval:def:11902

DNSAPI.dll in the DNS client in Microsoft Windows XP SP2 and SP3 Windows Server 2003 SP2 Windows Vista SP1 and SP2 Windows Server 2008 Gold SP2 R2 and R2 SP1 and Windows 7 Gold and SP1 does not properly process DNS queries which allows remote attackers to execute arbitrary code via (1) a crafted LLMNR broadcast query or (2) a crafted application aka "DNS Query Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2003
  • Microsoft Windows 7
  • Microsoft Windows Vista
  • Microsoft Windows XP
  • Microsoft Windows Server 2008
Class:
vulnerability
Reference(s):
  • CVE-2011-0657
Product(s):