New Search

Arbitrary code execution vulnerability Adobe Reader and Acrobat 10.x before 10.0.1 9.x before 9.4.2 and 8.x before 8.2.6

oval:org.mitre.oval:def:11921

The Bitmap parsing component in 2d.dll in Adobe Reader and Acrobat 10.x before 10.0.1 9.x before 9.4.2 and 8.x before 8.2.6 on Windows and Mac OS X allow remote attackers to execute arbitrary code via an image with crafted (1) height and (2) width values for an RLE_8 compressed bitmap which triggers a heap-based buffer overflow a different vulnerability than CVE-2011-0598 CVE-2011-0599 and CVE-2011-0602.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Vista
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
  • Microsoft Windows 7
  • Microsoft Windows 2000
  • Microsoft Windows Server 2008
Class:
vulnerability
Reference(s):
  • CVE-2011-0596
Product(s):
  • Adobe Acrobat
  • Adobe Reader