New Search

Denial of service in Google Chrome before 5.0.375.55 related to the "drag + drop" functionality

oval:org.mitre.oval:def:12083

Unspecified vulnerability in Google Chrome before 5.0.375.55 allows user-assisted remote attackers to cause a denial of service (memory error) or possibly have unspecified other impact via vectors related to the "drag + drop" functionality.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
  • Microsoft Windows 2000
  • Microsoft Windows Vista
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
  • Microsoft Windows 7
Class:
vulnerability
Reference(s):
  • CVE-2010-2109
Product(s):
  • Google Chrome