New Search

Vulnerability in Ruby language support in Google Chrome before 5.0.375.127

oval:org.mitre.oval:def:12107

Google Chrome before 5.0.375.127 and webkitgtk before 1.2.6 do not properly support the Ruby language which allows attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via unknown vectors.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2003
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Microsoft Windows Server 2008
  • Microsoft Windows 2000
  • Microsoft Windows XP
Class:
vulnerability
Reference(s):
  • CVE-2010-3119
Product(s):
  • Google Chrome