New Search

UAG XSS Allows EOP Vulnerability

oval:org.mitre.oval:def:12127

Cross-site scripting (XSS) vulnerability in the Web Monitor in Microsoft Forefront Unified Access Gateway (UAG) 2010 Gold 2010 Update 1 and 2010 Update 2 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors aka "UAG XSS Allows EOP Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
Class:
vulnerability
Reference(s):
  • CVE-2010-2733
Product(s):
  • Forefront Unified Access Gateway 2010