New Search

Denial of service vulnerability in dirapi.dll in Adobe Shockwave Player before 11.5.9.615

oval:org.mitre.oval:def:12185

dirapi.dll in Adobe Shockwave Player before 11.5.9.615 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a Director file containing a crafted pamm chunk with an invalid (1) size and (2) number of sub-chunks a different vulnerability than CVE-2010-4084 CVE-2010-4085 CVE-2010-4086 and CVE-2010-4088.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 2000
  • Microsoft Windows Vista
  • Microsoft Windows XP
  • Microsoft Windows 7
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
Class:
vulnerability
Reference(s):
  • CVE-2010-2581
Product(s):
  • Adobe Shockwave Player