New Search

Vulnerability in WebM libvpx (aka the VP8 Codec SDK) in Google Chrome before 7.0.517.44

oval:org.mitre.oval:def:12198

WebM libvpx (aka the VP8 Codec SDK) before 0.9.5 as used in Google Chrome before 7.0.517.44 allows remote attackers to cause a denial of service (memory corruption) or possibly execute arbitrary code via invalid frames.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows 2000
  • Microsoft Windows Server 2008
  • Microsoft Windows XP
  • Microsoft Windows Vista
  • Microsoft Windows Server 2003
Class:
vulnerability
Reference(s):
  • CVE-2010-4203
Product(s):
  • Google Chrome