New Search

AIX security vulnerabilities in sa_snap

oval:org.mitre.oval:def:12214

Buffer overflow in sa_snap in the bos.esagent fileset in IBM AIX 6.1 5.3 and earlier and VIOS 2.1 1.5 and earlier allows local users to leverage system group membership and gain privileges via unspecified vectors.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • IBM AIX 5.3
  • IBM AIX 6.1
Class:
vulnerability
Reference(s):
  • CVE-2010-3405
Product(s):