New Search

Virtual Function Table Corruption Remote Code Execution Vulnerability

oval:org.mitre.oval:def:12223

Microsoft Internet Explorer 6 through 9 does not properly handle objects in memory which allows remote attackers to execute arbitrary code via an attempted access to a virtual function table after corruption of this table has occurred aka "Virtual Function Table Corruption Remote Code Execution Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows XP
  • Microsoft Windows Server 2003
  • Microsoft Windows Vista
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows 7
Class:
vulnerability
Reference(s):
  • CVE-2011-2001
Product(s):
  • Microsoft Internet Explorer 9
  • Microsoft Internet Explorer 7
  • Microsoft Internet Explorer 8
  • Microsoft Internet Explorer 6