New Search

CGM Image Converter Buffer Overrun Vulnerability

oval:org.mitre.oval:def:12249

Buffer overflow in the CGM image converter in the graphics filters in Microsoft Office XP SP3 Office 2003 SP3 and Office Converter Pack allows remote attackers to execute arbitrary code via a crafted CGM image in an Office document aka "CGM Image Converter Buffer Overrun Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Server 2008
  • Microsoft Windows Vista
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
Class:
vulnerability
Reference(s):
  • CVE-2010-3945
Product(s):
  • Microsoft Office 2003
  • Microsoft Office 2002
  • Microsoft Office Converter Pack