New Search

WordPad Converter Parsing Vulnerability

oval:org.mitre.oval:def:12301

WordPad in Microsoft Windows XP SP2 and SP3 and Server 2003 SP2 does not properly parse fields in Word documents which allows remote attackers to execute arbitrary code via a crafted .doc file aka "WordPad Converter Parsing Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
Class:
vulnerability
Reference(s):
  • CVE-2011-0028
Product(s):