New Search

Layout Memory Corruption Vulnerability

oval:org.mitre.oval:def:12308

Microsoft Internet Explorer 8 and 9 does not properly handle objects in memory which allows remote attackers to execute arbitrary code by accessing an object that (1) was not properly initialized or (2) is deleted aka "Layout Memory Corruption Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows XP
  • Microsoft Windows Server 2003
  • Microsoft Windows Vista
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows 7
Class:
vulnerability
Reference(s):
  • CVE-2011-1260
Product(s):
  • Microsoft Internet Explorer 9
  • Microsoft Internet Explorer 8