New Search

Consent UI Impersonation Vulnerability

oval:org.mitre.oval:def:12323

The Consent User Interface (UI) in Microsoft Windows Vista SP1 and SP2 Windows Server 2008 Gold SP2 and R2 and Windows 7 does not properly handle an unspecified registry-key value which allows local users with SeImpersonatePrivilege rights to gain privileges via a crafted application aka "Consent UI Impersonation Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2008
Class:
vulnerability
Reference(s):
  • CVE-2010-3961
Product(s):