New Search

Event Handlers Information Disclosure Vulnerability

oval:org.mitre.oval:def:12383

Microsoft Internet Explorer 6 through 9 does not properly implement JavaScript event handlers which allows remote attackers to access content from a different (1) domain or (2) zone via unspecified script code aka "Event Handlers Information Disclosure Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
  • Microsoft Windows 7
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows XP
  • Microsoft Windows Server 2003
  • Microsoft Windows Vista
Class:
vulnerability
Reference(s):
  • CVE-2011-1960
Product(s):
  • Microsoft Internet Explorer 9
  • Microsoft Internet Explorer 7
  • Microsoft Internet Explorer 6
  • Microsoft Internet Explorer 8