New Search

Solaris 7 cachefsd Heap Overflow Vulnerability

oval:org.mitre.oval:def:124

Heap-based buffer overflow in cfsd_calloc function of Solaris cachefsd allows remote attackers to execute arbitrary code via a request with a long directory and cache name.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Sun Solaris 7
Class:
vulnerability
Reference(s):
  • CVE-2002-0033
Product(s):
  • cachefsd