New Search

Arbitrary code execution vulnerability Adobe Reader and Acrobat 10.x before 10.0.1 9.x before 9.4.2 and 8.x before 8.2.6

oval:org.mitre.oval:def:12500

Adobe Reader and Acrobat 10.x before 10.0.1 9.x before 9.4.2 and 8.x before 8.2.6 on Windows and Mac OS X allow remote attackers to execute arbitrary code via a crafted Universal 3D (U3D) file that triggers a buffer overflow during decompression a different vulnerability than CVE-2011-0590 CVE-2011-0591 CVE-2011-0592 CVE-2011-0593 and CVE-2011-0600.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows XP
  • Microsoft Windows Server 2008
  • Microsoft Windows 7
  • Microsoft Windows 2000
  • Microsoft Windows Server 2003
  • Microsoft Windows Vista
Class:
vulnerability
Reference(s):
  • CVE-2011-0595
Product(s):
  • Adobe Acrobat
  • Adobe Reader