New Search

Virtual PC and Virtual Server Heap Overflow Vulnerability

oval:org.mitre.oval:def:1259

Heap-based buffer overflow in Microsoft Virtual PC 2004 and PC for Mac 7.1 and 7 and Virtual Server 2005 and 2005 R2 allows local guest OS administrators to execute arbitrary code on the host OS via unspecified vectors related to "interaction and initialization of components."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 2000
  • Microsoft Windows Vista
  • Microsoft Windows XP
  • Microsoft Windows Server 2003
Class:
vulnerability
Reference(s):
  • CVE-2007-0948
Product(s):
  • Microsoft Virtual PC 2004
  • Microsoft Virtual Server 2005